WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
define('WP_CACHE', true); //Added by WP-Cache Manager (6 posts)

  1. Enyaj
    Member
    Posted 1 year ago #

    Hello Donncha

    define('WP_CACHE', true); //Added by WP-Cache Manager

    Via FTP I have:
    1) Deleted the text before <?php in the wp-config.php file
    2) Deleted the plugin folder from wpcontent/plugins

    I have cleared my cache/cookies etc

    The website is showing fine but I am now just getting a blank screen when trying to log in to wp-admin.

    Thanks Jayne

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. Daedalon
    Member
    Posted 1 year ago #

    Are the first characters of your wp-config.php file now exactly as follows:

    <?php
    /**
     * The base configurations of the WordPress.

    And the word "cache" (case insensitive) is not found anywhere in that file?

  3. Enyaj
    Member
    Posted 1 year ago #

    Hello Daedalon

    Thank you so much for your reply and assistance

    Yes:

    <?php
    /**
    * The base configurations of the WordPress.
    *
    * This file has the following configurations: MySQL settings, Table Prefix,

    etc etc

  4. Daedalon
    Member
    Posted 1 year ago #

    In that case I can't think of anything with WP Super Cache that might cause this. At which point exactly did this start happening?

  5. esoftload
    Member
    Posted 1 year ago #

    Did you removed wp super cache mod_rewrite rules from your .htaccess file?

  6. Enyaj
    Member
    Posted 1 year ago #

    Hello Daedalon and esoftload

    Thank you so much for your responses. I really appreciate your help.

    I have tracked the problem down with Hostgator in that the issue was that the wp-config.php was not saved correctly for the websites when I edited them via FTP.

    :-)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.