WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WP Super Cache] Content won't load automatically any more. (1 post)

  1. headcrowny
    Member
    Posted 5 years ago #

    Hey there. My site admin just helped install wp-super-cache on my site (nicky510) so I'm fairly confident it was done correctly. What I notice now is that scheduled posts do not appear automatically. Even weirder, the status in the admin page counts in "reverse" time now. What I mean is that when there's one minute to go until a scheduled post the manage posts page says there's one minute to go. Fine. But then, two minutes after the schedule post time the manage post page will say the post is to appear in 2 minutes. Rather than "it's been out for 2 minutes" it suggests it'll BE out in 2 minutes. 10 minutes after the scheduled post time it says the post will appear in 10 minutes. "Negative" time.

    If I go to the post and look at the status after the sceduled appearance time it says "scheduled". If I manually change "scheduled" to "published" the content appears. Note that I'm very certain the status when the content was first set up was correctly set for publication - i.e. it SHOULD have appeared just like it has every other day.

    The time setting for the page is the same as the physical time at the host's location, so that's consistent. There have been zero problems like this until the day super-cache was installed. But I don't see why super-cache would be inducing the problem.

    Any ideas as to what might be going on?

Topic Closed

This topic has been closed to new replies.

About this Topic