WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: WP Super Cache] Conflict with Random Redirect plugin? (6 posts)

  1. cfscare
    Member
    Posted 4 years ago #

    Hi, Donncha. Many thanks for a great plugin. On Holy Shmoly I see you're using both Super Cache and Matt Mullenweg's Random Redirect plugin. I'd like to do the same thing. On the Ikuru Design blog you mentioned that you might add a line to Super Cache to make the two plugins compatible. Have you done this? If not, will Ikuru's instructions for editing .htaccess do the trick? Thanks again.

  2. slobizman
    Member
    Posted 4 years ago #

    I use both and they work for me. (not yet on 2.9 though)

  3. Donncha O Caoimh
    Member
    Posted 4 years ago #

    Works fine with current rules. Did you try the plugin first?

  4. cfscare
    Member
    Posted 4 years ago #

    Sorry, Donncha, my mistake -- I could have sworn it was broken but it's working fine. Evidently you fixed it telepathically without even thinking about it.

    Happy new year!

  5. Rafael Fischmann
    Member
    Posted 3 years ago #

    It's not working for me and I had to disable Random Redirect. Users kept telling me only my homepage reloaded when clicking the random link. It used to work fine with W3 Total Cache, before I migrated back to WP-Super Cache.

  6. Rafael Fischmann
    Member
    Posted 3 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic