WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
Compress mode doesn't work for logged users (4 posts)

  1. pifferm
    Member
    Posted 3 years ago #

    "ERR_CONTENT_DECODING_FAILED"

    Just for logged users, under Firefox or Chrome. It's all right at IE.

  2. Donncha O Caoimh
    Member
    Plugin Author

    Posted 3 years ago #

    Do you have mod_pagespeed enabled? Or mod_deflate?

  3. pifferm
    Member
    Posted 3 years ago #

    I don't have mod_pagespeed.

    The compress doesn't work with and without mod_deflate enabled.

  4. Donncha O Caoimh
    Member
    Plugin Author

    Posted 3 years ago #

    Unfortunately I don't know why this is happening on your site. You should probably just check "Don’t cache pages for known users. (Recommended)" because there's little benefit in caching for those users.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic