WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WP Super Cache] Cached page is always new (8 posts)

  1. gcs584
    Member
    Posted 4 years ago #

    Before I start, I'm running the most recent version of WP Super Cache on WP 2.9.1 through a bluehost shared hosting account (on Linux with SSH access) - playerbites.com

    I'm running WP Super Cache in ON mode (WP Cache and Super Cache enabled) with an "Expiry Time & Garbage Collection" time of 5400 seconds. Regardless, of this setting, the cached page always seems to regenerate itself upon the top-level page being refreshed.

    I always receive
    <!-- Dynamic page generated in 0.709 seconds. -->
    <!-- Cached page generated by WP-Super-Cache on 2010-01-16 xx:xx:xx -->

    where xx:xx:xx is the time that the page was most RECENTLY viewed.

    I'm hoping that I am misunderstanding something or have an incorrect setting posted somewhere.

    Any tips or suggestions would be much appreciated.

    Kind Regards,

    Gavin Smith

  2. ghaib
    Member
    Posted 4 years ago #

    I'm having the exact same problem.

  3. Donncha O Caoimh
    Member
    Posted 4 years ago #

    Have you looked at Troubleshooting #19 in the readme?

  4. ghaib
    Member
    Posted 4 years ago #

    @donncha: I have, and it's set up correctly )to the correct path), but still appears to generate a dynamic and static page on each reload.

  5. Donncha O Caoimh
    Member
    Posted 4 years ago #

    Run the plugin in half-on mode then. Under normal traffic it's almost as fast as "super cached" files, without the hassle when this sort of thing happens.

  6. ghaib
    Member
    Posted 4 years ago #

    Running it in half-only mode doesn't solve anything, it still generates new pages, meaning the plugin is useless.

  7. Donncha O Caoimh
    Member
    Posted 4 years ago #

    Tried debugging it? The plugin can make a log of every major action it does.

  8. ghaib
    Member
    Posted 4 years ago #

    Haven't debug it, don't really know how to do that.

Topic Closed

This topic has been closed to new replies.

About this Topic