WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
Broke my site - multisite (25 posts)

  1. PhilEsq
    Member
    Posted 2 years ago #

    Super Cache was working but I just logged into my site and clicked on Super Cache in Settings and saw an error message, then everything went blank. If I tried to log in as the admin, I only saw a white screen. A public visitor would also only see a white screen. I deleted the plug-in using Filezilla but now I have a string of errors with regard to all the other plug-ins.

    I am using the latest version of WordPress with a multisite installation and Multi-DB with 16 databases.

    The problem can be seen at: http://www.lawfirm911.com

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. Donncha O Caoimh
    Member
    Plugin Author

    Posted 2 years ago #

    Check your php error_log. Chances are you'll find the error in there.

  3. Mark de Scande BlogLines
    Member
    Posted 2 years ago #

    I have fixed your site for you :)

    I had to remove supercache and all of it files lots of wasted band with from my side as i had to ftp in to remove the files one by one :(

    I had to remove stuff from wp-config

    // //Added by WP-Cache Manager
    //define('WP_DEBUG', true);

    wp-content

    removed all the supercache php files

    Then ran a wordpress update

    Then i ran this
    http://lawfirm911.com/wp-admin/network/upgrade.php?action=upgrade&n=5

    lawfirm911.com is back up and running

    Thx

  4. crashguru
    Member
    Posted 2 years ago #

    Broke mine too http://www.irinaafrica.com/
    Will try the same ...

  5. Mark de Scande BlogLines
    Member
    Posted 2 years ago #

    If you dont come right let me know and i will try and give you a hand ps you can add me on face book

  6. crashguru
    Member
    Posted 2 years ago #

    Thanks, I found it: ReWrite Engine On in htaccess had been deleted! Probably when I had deactivated the SC plugin.

  7. route66news
    Member
    Posted 2 years ago #

    Boy, that update busted my site but good. I deactivated SuperCache, and everything seems OK now.

    I'm at route66news.com. I don't have access to my cPanel until I get off work. Is this something I can resolve before then?

  8. Mark de Scande BlogLines
    Member
    Posted 2 years ago #

    route66news.com is back up it from my side :)

  9. route66news
    Member
    Posted 2 years ago #

    Good. Like I said, I deactivated Super Cache. I'm just wondering whether I can get it fixed soon.

    I'm using Cloudflare as a secondary way to reduce bandwidth. It's knocked down my bandwidth about 40 percent. Will Super Cache being turned off dramatically increase my bandwidth in the interim?

  10. Mark de Scande BlogLines
    Member
    Posted 2 years ago #

    I have no idea but good point

    Have a look at Quick Cache
    http://wordpress.org/extend/plugins/quick-cache/

    I use this on BlogLines.co.za and it just works

  11. crashguru
    Member
    Posted 2 years ago #

    I had tried Quick Cache and Super Cache and tested with Page Speed. Now I stick with Lite Cache and gzip enabled.
    Speed rating:
    none 68, Quick 71, Super Cache 73, Lite Cache 85 ... of 100

  12. Mark de Scande BlogLines
    Member
    Posted 2 years ago #

    Do you have a link for Lite Cache

  13. route66news
    Member
    Posted 2 years ago #

    Thanks for the Quick Cache tip. I'm using it now; we'll see how well it works.

  14. isl30fvi3w
    Member
    Posted 2 years ago #

    the new update of super cache broke my site too. http://www.kuwaderno.com

    I deactivated the plugin and my site is back! =D

  15. isl30fvi3w
    Member
    Posted 2 years ago #

    here's the link to lite cache:

    http://wordpress.org/extend/plugins/lite-cache/

  16. route66news
    Member
    Posted 2 years ago #

    I tried Quick Cache for about 12 hours, but my bandwidth went up 60 to 80 percent. I reinstalled WP Super Cache 1.0, and the bandwidth settled back down to its usual level.

    I'm going to try to reinstall WP Super Cache 1.1 again after I get back from vacation. I don't have time to tweak it right now.

  17. PhilEsq
    Member
    Posted 2 years ago #

    I had the impression that my CPU usage increased after switching from Super Cache 1.0 to Quick Cache Because a week after doing so, my hosting company sent me an e-mail stating that my CPU usage had been up. Consequently, I switched back to Super Cache 1.0 but it then crashed my entire multisite. Fortunately, Mark at bloglines fixed it for me. I will avoid upgrading to 1.1 for a little while. I have only experienced problems with Super Cache with multisite. I'm using it on numerous single WordPress sites and have never had a problem although I have not upgraded any of those to 1.1 and will also wait to do that.

  18. route66news
    Member
    Posted 2 years ago #

    On a semi-related note, Cloudflare is a really nice way to knock down your bandwidth by about 40 percent. And it's free.

  19. Mark de Scande BlogLines
    Member
    Posted 2 years ago #

    @PhilEsq Thank you :)

    @route66news CloudFlare is cool

  20. miz_anthrope
    Member
    Posted 2 years ago #

    HELP! my site has crashed after using super cache - i need to get it back up ASAP...

  21. Mark de Scande BlogLines
    Member
    Posted 2 years ago #

  22. miz_anthrope
    Member
    Posted 2 years ago #

    it happened after i uninstalled WP Super Cache. i removed the items on the wp-config, but now i am getting "500 - Internal Server Error"

  23. Donncha O Caoimh
    Member
    Plugin Author

    Posted 2 years ago #

    Look in your .htaccess file and read the "If all else fails" section of the readme.txt

  24. miz_anthrope
    Member
    Posted 2 years ago #

    i will try. i learned my lesson. thanks for the response.

  25. Mark de Scande BlogLines
    Member
    Posted 2 years ago #

    @Donncha I bet you

    1)He did not set permissions to 777 before uninstalling :)

    @miz_anthrope

    Ftp in to your site

    Look in /wp-content if there are still files/dir in there ie /cache remove it
    Look in your wp-config.php make sure it is correct
    Look in your .htaccess make sure it is correct

    If you dont come right let me know and get me on Face Book and i will give you a hand :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic