WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
Bad Behavior Setting Stays On (6 posts)

  1. markb1439
    Member
    Posted 3 years ago #

    Hi,

    I am not running Bad Behavior. However, in WP Super Cache, the Bad Behavior plugin stays "enabled." Even when I disable it and save the settings, it turns right back on.

    What can I do to solve this?

    Thanks,

    Mark

  2. yethz
    Member
    Posted 3 years ago #

    yeah i would to know how to resolve this issue too, i also have problem disabling the badbehaviour in plugin tabs in wp super cache..

  3. Donncha O Caoimh
    Member
    Plugin Author

    Posted 3 years ago #

    Strange, edit wp-content/wp-cache-config.php and find the line that has "$cache_badbehaviour" on it. If that variable is set to 1, change the 1 to 0.

  4. yethz
    Member
    Posted 3 years ago #

    @donncha:
    I tried what you mentioned and noticed that there are two lines with the same config;
    screenshot:
    http://img225.imageshack.us/img225/7623/badbehaviour.jpg

    Its already set to 0 but in wp-super-cache plugin tab, it is set to Enable

  5. markb1439
    Member
    Posted 3 years ago #

    Hi,

    It is also set to 0 already for me:

    $cache_badbehaviour_file = ''; //Added by WP-Cache Manager
    $cache_badbehaviour = 0; //Added by WP-Cache Manager

    So I'm not sure what to do. :-(

    What harm will be done if this setting stays on? Otherwise, is there another way to make sure it's off?

    Thanks?

  6. Donncha O Caoimh
    Member
    Plugin Author

    Posted 3 years ago #

    Until I can figure it out just delete wp-super-cache/plugins/badbehaviour.php

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic