WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
[closed] after enabling wptocuh showing default theme as mobile even in desktop (2 posts)

  1. tejprakash2580
    Member
    Posted 1 year ago #

    I have recently enable multisite in wp-config to check is it work or not , after that have disabled it. Now I am facing the problem that in desktop even it is showing default as mobile theme. I have again disabled and enabled mobile support and wptouch plugin and update mod_rewrite rules, but it have not resolved. I think there is some thing with .htaccess file problem. So that i have disabled mobile support.

    Previously it was working fine, in mobile it was showing default as mobile and in desktop showing as desktop theme.
    My site is newtechworld.net, please help

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. BraveNewCode Inc.
    Member
    Posted 1 year ago #

    Please see our response in your other thread:
    http://wordpress.org/support/topic/wp-super-cache-not-works-with-wptouch

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic