WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
404 error on subpages after deactivating/reactivating (2 posts)

  1. jcastrina
    Member
    Posted 1 year ago #

    I've seen this posted elsewhere with the fix to switch permalinks to default then back to day and name. However, on our site (we run multisite) this doesn't seem to work on any of our sites. Still get the 404 not found error now matter what we try, or if WP Super Cache is enabled, disabled, caching turned on, etc.. Previously everything worked fine, we disabled it in order to trouble shoot an unrelated issue with post scheduling not updating at the right time.

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. Donncha O Caoimh
    Member
    Plugin Author

    Posted 1 year ago #

    That'll be your .htaccess file. Take a look there first. Again, try recreating your permalinks, if you're running a multisite site then use Google to find the right rules, I'm not sure the permalinks page will fix it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.