WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
0.9.8 to 0.9.9 update kills encoding (6 posts)

  1. titanas
    Member
    Posted 3 years ago #

    Hey,

    Updating from 0.9.8 to any newer version literally kills the encoding of my blog. So far, Greek ISO works fine with WP Super Cache but 0.9.9 and onwards everything is symbols to me. Any ideas what might had happened or which config chages should i try?

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. Donncha O Caoimh
    Member
    Plugin Author

    Posted 3 years ago #

    What's the encoding in your .htaccess? I don't remember changing anything related to this since 0.9.8.

  3. titanas
    Member
    Posted 3 years ago #

    There is no .htaccess here, running lighttpd. WordPress encoding is set to Greek-ISO

  4. titanas
    Member
    Posted 3 years ago #

    Reinstalling the plugin, restarting web server and changing greek iso to utf to greek iso seems to solved the problem.

  5. titanas
    Member
    Posted 3 years ago #

    I was wrong.. still the same mess, at least in Firefox. Chrome is fine. IE8 too. Nothing really changed in encoding settings?

  6. Donncha O Caoimh
    Member
    Plugin Author

    Posted 3 years ago #

    Have you compared the headers sent when you're running 0.9.8 against those when you're running the latest supercache? Try and find those strings in the source code, in the plugin and elsewhere on your server.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic