WordPress.org

Ready to get started?Download WordPress

Forums

WP Subdomains
[resolved] Trying to install on WordPress 3.01. Not working... (4 posts)

  1. Mike McKoy
    Member
    Posted 3 years ago #

    Please help... Can't seem to get the plugin to work with my wordpress site on http://Incrowdusa.net. I just installed the site from scratch and that was the first plugin I added.

    It seems to try to point to the subdomain but everything errors out. I have a few questions becuase i'm not sure of the next step to take.

    Last night when I installed it... things seemed to work fine. I created my first category, Atlanta: and saw the redirection working. http://atlanta.incrowdusa.net worked awesomely.

    Now this morning I notice that the subdomain atlanta and all posts under it are not resolving.

    Do new subdomains take time to propogate? Do I need to create a true DNS entry first before making the category a subdomain?

    PLEASE HELP! THIS PLUGIN IS THE KEYSTONE FOR MY SITE :(
    Is there a new version for 3.01?

  2. Mike McKoy
    Member
    Posted 3 years ago #

    Figured it out. We do have to create a subdomain manually and it MUST be pointed to the root of the blog. From there wait for it to propagate.

  3. tnats
    Member
    Posted 3 years ago #

    Mykkal - There are several people complaining about this pluging with the latest WP version. Did you get it up and running in the end?
    Thanks,
    Tim

  4. salimd
    Member
    Posted 3 years ago #

    Any suggestions to make this plugin work with 3.0.1? It is definitely not working.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic