WordPress.org

Ready to get started?Download WordPress

Forums

WP-Stats-Dashboard
[resolved] WordPress extremely slow with this plugin activated (10 posts)

  1. johdah
    Member
    Posted 3 years ago #

    I had to deactivate it.

  2. daveligthart
    Member
    Plugin Author

    Posted 3 years ago #

    why?

  3. daveligthart
    Member
    Plugin Author

    Posted 3 years ago #

    Perhaps your server has limited memory. Please contact your hosting provider to increase memory for your website.

  4. Passageiro
    Member
    Posted 3 years ago #

    Break my site, error 500
    impossible to work with plugin actualized

  5. daveligthart
    Member
    Plugin Author

    Posted 3 years ago #

    Perhaps your webserver is restricted from creating connections due to firewall rules.

    So it's more likely that it's due to a bad or restrictive server configuration. Please ask your web hosting provider for more info on this.

  6. CrowderSoup
    Member
    Posted 3 years ago #

    WordPress is EXTREMELY slow with this plugin activated. It's not just the WP-Stats Dashboard that slow...it's all of it.

    I'm not sure why this is. But I assure you that it isn't my server. My server isn't even breaking a sweat trying to handle the load (as my logs will show).

    Please check into this.

  7. daveligthart
    Member
    Plugin Author

    Posted 3 years ago #

    If your dashboard is slow; try enabling:

    Disable widgets on main dashboard page : Widgets only on separate dashboard page

    On the WPSD settings page.

    You can also disable widgets from the dashboard in the "Screen Options" pulldown in the top right corner.

  8. fadetowhite
    Member
    Posted 3 years ago #

    My admin was also incredibly slow until I disabled this plugin. It happened on all four of my WordPress blogs, all with different themes.

    It is the only thing that has affected my site's performance. Might have to do with the server, but I really can't see that since everything else works flawlessly.

  9. daveligthart
    Member
    Plugin Author

    Posted 3 years ago #

    Please update to the latest version. There are important performance fixes.

  10. johdah
    Member
    Posted 3 years ago #

    I tried your plugin again and now it is working. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic