WordPress.org

Ready to get started?Download WordPress

Forums

WP Splash Image
Image not displaying (8 posts)

  1. skyblaster
    Member
    Posted 2 years ago #

    Hi my image is not displaying at all. I have put the correct image link in there but it only shows a grey square the same size as my image as you can see here.

    I'm using WSI version 2.4.0 and Kraken Theme (http://try.authentic-themes.com/kraken/).

    Any help?

    Thank you.

    http://wordpress.org/extend/plugins/wsi/

  2. padredenny
    Member
    Posted 2 years ago #

    Same thing is happening to me. I uploaded the image to the media library, noted the size, and copied and pasted the location url into the plugin settings. But just a grey box pops up - no image.

    Is the plugin tested with WP 3.4?

  3. ecoevolver
    Member
    Posted 1 year ago #

    Same problem

  4. agent022
    Member
    Plugin Author

    Posted 1 year ago #

    Hello all...

    Could you test with the last version of the plugin (2.5.5 for the moment) ?
    If the problem persist, could you send to me your image URL (I'll test with it) ?

    Tkx a lot.

    ++

  5. ccsouthfla
    Member
    Posted 1 year ago #

    Hi guys, I've installed (and re-installed) this plugin and for the life of me I can't get it to work. When I click on the PREVIEW button, I see my splash image, but when I go to my website's home page, it doesn't display. I've cleared my cache, but to no avail...

    Here are my settings:

    CONFIGURATION:
    Splash image activated: check
    First load mode activated: check

    PICTURE:
    Picture URL: filled in
    Picture link URL: linked to home page

    DATES:
    Start date: set to day
    End date: set to a month from today

    CLOSURE METHODS:
    Close on press ESC button: unchecked
    Close on click over the splash image : checked
    Hide X: unchecked

    STYLE:
    Disable shadow border : unchecked
    Fixed mode : checked
    Splash height : 648
    Splash width : 1024
    Background color : #000000
    Background opacity : 33%
    Display time : 15 seconds
    Display always : unchecked

  6. Ken Cook
    Member
    Posted 1 year ago #

    Same here as ccsouthfla above on my client's site. Works fine in preview but not on actual site. Using core 3.4.2 with Studio Press 1.0 theme. Cache has been cleared. WSI has been uninstalled and re-installed. All settings have been verified - plugin is activated.

  7. adrk
    Member
    Posted 1 year ago #

    Same issue here.
    "watch"

  8. adrk
    Member
    Posted 1 year ago #

    Just found the solution : don't forget to check the little round chekbox just above "picture link url".
    Hope it works for you all

    http://ktz-gov.com/up/original/f8600ecf9ceab7f99ed787d077f0257b.jpg

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic