WordPress.org

Ready to get started?Download WordPress

Forums

WP Splash Image
[resolved] How to fix the problem of displaying in all pages (6 posts)

  1. pzamani
    Member
    Posted 1 year ago #

    When I enable the plugin, the splash screen displays in all pages. I want to set it to be displayed only once a day when a visitor come to my site. Displaying the splash in all pages during the visitors navigation in the site is some how disturbing!

    Please help me. I sent an e-mail to the author, but no response from him)

    http://wordpress.org/extend/plugins/wsi/

  2. JVinci
    Member
    Posted 1 year ago #

    x2. having the same problems

  3. pzamani
    Member
    Posted 1 year ago #

    I think this plugin is no more supported. Even the author doesn't reply his e-mails.

  4. JVinci
    Member
    Posted 1 year ago #

    try putting a very high number for minutes before displaying again. I had 30 mins and the image was showing on every page. After I changed it to 300, I stopped seeing it on every page. Worth a shot.

  5. agent022
    Member
    Plugin Author

    Posted 1 year ago #

    Hello everybody...
    I'm back ;-)

    In the first time, update your wsi version (last version = 2.5.1).
    In this version, the solution is simple :
    1 - don't check the box : "Display always"
    2 - set an idle time (number of minutes of user inactivity before re-emergence of wsi).
    With an idle time of 30 minutes, I think it will be good.

    Enjoy !

    ++

  6. robmcl
    Member
    Posted 1 year ago #

    I'm using the latest download ver.
    Same problem = displays on all pages...
    1 - Display always - is not checked
    2 - idle set to 0 = appears on every page, but set to 30 it doesnt appear at all. Same with several other times

    Great plugin otherwise...
    thx

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags