WordPress.org

Ready to get started?Download WordPress

Forums

WP Splash Image
Audio still plays when out of splash... (5 posts)

  1. nikiaabner
    Member
    Posted 1 year ago #

    Hello, It's me again...

    Again, this is one of the best plugins out there... I just have one more issue...when I use Firefox or Internet Explorer...and click to exit a splash...the sounds continue to play. Is there anything I could do to fix... Safari on my Mac works correctly.

    http://wordpress.org/extend/plugins/wsi/

  2. agent022
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,

    I'll check this point for the next version...
    Tkx for your message.

    ++

  3. 80bit
    Member
    Posted 1 year ago #

    Awesome plugin. Any chance this is closer to being fixed? Would a donation help?

  4. magtype
    Member
    Posted 1 year ago #

    A work around would be to turn off the esc function, the close when clicking on site and the (x) then add a link to your website, so when they click to continue to your site the cookie is set, the video does not load and the sound is gone.

  5. ilbongio81
    Member
    Posted 1 year ago #

    Hi! i've the same problem...how can i do this solution?

    A work around would be to turn off the esc function, the close when clicking on site and the (x) then add a link to your website, so when they click to continue to your site the cookie is set, the video does not load and the sound is gone.

    Are there any other solutions?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags