WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WP-SpamFree Anti-Spam] Some readers getting error message: " (3 posts)

  1. neokai
    Member
    Posted 4 years ago #

    Hey, first of all, great plug-in. Definitely saves a ton of time having to review Akismet for false positives and the whole "javascript/cookies not enabled but really are enabled" thing has, I imagine, been roundly fixed for some time now.

    I'm getting a reader complaining that each time he comments, he's getting the following error message/screen:

    "Your location has been identified as part of a reported spam network. Comments have been disabled to prevent spam."

    I've never seen this personally, but when I Googled (poor Bing) it to try to find out what's going on, the text string seems to pop up for a lot of other websites too in the search result descriptions.

    Previously, I've checked my discussion settings (nothing), WP-SpamFree settings (nothing), and disabled Akismet and WP-Spamfree. Only by disabling WP-Spamfree was our commenter able to post. Other commenters don't seem to have a problem, just him for some reason and it seems to be tied to WP-SpamFree though I can't figure out how.

    The error message suggests that he's getting blocked because his IP is part of some kind of black list but I wasn't aware that WP-SpamFree uses any centralized black lists (a la Akismet). Again, the user is only blocked and gets that error message when WP-SpamFree is activated.

    Has anyone else experienced this? What might be the problem? Cheers.

  2. WebGeek
    Member
    Posted 4 years ago #

    Hey neokai,

    Thanks for the feedback. I'd recommend turning on "Blocked Comment Logging Mode" and ask that user to try commenting again. Then send us a support request (with the log info) through the WP-SpamFree support page. We'll take a look at the info and figure it out for you. If there is an issue with the plugin, we'll release a fix as soon as possible.

  3. jasmineaura
    Member
    Posted 4 years ago #

    Hi, just came across a post that outlines a possible (easy) fix:
    http://blog.jeromeparadis.com/2010/03/11/How-to-fix-the-WordPress-plugin-WPSpamFree-to-avoid-the/

    Not sure if this has been fixed yet, but use at your own discretion

Topic Closed

This topic has been closed to new replies.

About this Topic