WordPress.org

Ready to get started?Download WordPress

Forums

WP socialshareprivacy
[resolved] Auch für PHP 5.2 (5 posts)

  1. tplutat
    Member
    Posted 2 years ago #

    Ich kann das Plugin leider nicht nutzen, weil auf meinem Webspace nur PHP 5.2.6-1 läuft. Welche PHP 5.3-spezifischen Funktionen nutzt das Plugin? Vielleicht findet sich ja eine Möglichkeit, es auch auf niedrigeren Versionen zum Laufen zu kriegen.

    http://wordpress.org/extend/plugins/wp-socialshareprivacy/

  2. boxi
    Member
    Plugin Author

    Posted 2 years ago #

    Closures. Ich schau mir später an, wie man das anders lösen kann, sodass das Plugin auch auf älteren Installationen lauffähig ist.

  3. boxi
    Member
    Plugin Author

    Posted 2 years ago #

    Das Plugin sollte ab Version 0.4.3, die ich gerade veröffentlicht habe, nun auch mit deiner PHP 5.2.6-Installation funktionieren. Kannst du das bestätigen?

  4. tplutat
    Member
    Posted 2 years ago #

    Jup, jetzt funktioniert alles! Danke für die schnell Hilfe!

  5. esmi
    Forum Moderator
    Posted 2 years ago #

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic