WordPress.org

Ready to get started?Download WordPress

Forums

WP Social Blogroll
One Blogger Blog Not Updating (4 posts)

  1. lizculver
    Member
    Posted 3 years ago #

    For a month now there has been one blog on my blogroll that is not updating in the list despite being updated every few days.

    My site is here and the blog that is not updating is Pippa Jay BlogSpot. I have added 4 separate links to the blog in question and while 2 now update they do not add the latest blog title or date. It just says 'recently updated'. The links I used for those are:
    http://pippajay.blogspot.com/feeds/posts/default?alt=rss
    and
    http://pippajay.blogspot.com/feeds/posts/default?source=ignitionfork#stream/feed%2Fhttp%3A%2F%2Fpippajay.blogspot.com%2Ffeeds%2Fposts%2Fdefault
    (the 2nd which I retrieved from my google reader info in the hopes it would work. My Google Reader does tell me when this blog is updated)

    Using 2 other links I found in viewing the source page of the blog they end up stuck at the entries from 31 or 34 days ago. Links below:
    http://pippajay.blogspot.com/feeds/posts/default
    and
    http://www.blogger.com/feeds/8195899594127492619/posts/default

    I am using version 1.5.8 of WP Social Blogroll
    Hope you can help. Thank you.

    http://wordpress.org/extend/plugins/feed-reading-blogroll/

  2. Erunafailaro
    Member
    Plugin Author

    Posted 3 years ago #

    Hello lizculver,

    the feed of Pippa Jay is somewhat broken.

    I tried to validate the feed (http://pippajay.blogspot.com/feeds/posts/default) with validome.org:

    http://www.validome.org/validate/?uri=http://pippajay.blogspot.com/feeds/posts/default

    But validome says this feed is broken. The plugin can only work with valid feeds. Maybe Pippa can help you to fix this, because its her feed that causes the problem.

    Best regards

  3. Erunafailaro
    Member
    Plugin Author

    Posted 3 years ago #

    I wonder why you did not add a bookmark with the correct link to her blog, which would be http://pippajay.blogspot.com/.

    Have you tried adding this link? The plugin should only need this URL. If you activate the Google Feed discovery in the plugin's options, it should be able to find the feed automagically.

  4. lizculver
    Member
    Posted 3 years ago #

    Hi Erunafailaro,

    Thank you for responding so quickly.

    Originally the basic homepage was the link and that is where the problem started. My efforts listed above were just from yesterday.

    I have deleted the basic homepage link and added it again but still no help. I also rebuilt the javascript and deactivated/reactivated the plug-in.

    I will go back to Pippa and see if she can resolve the feed/subscribe on her blog.
    Thanks again,
    Liz

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic