WordPress.org

Ready to get started?Download WordPress

Forums

WP Smush.it
[resolved] wp.smushit 1.3.4 works not with wp 3.1 multisite... (6 posts)

  1. daveshine (David Decker)
    Member
    Posted 3 years ago #

    I LOVE this plugin and it worked properly on all my projects but with wp 3.1 on multisite it doesn't work properly: I can upload images the also were added in all sizes and the plugin tries to smush but it cancels and I CAN'T insert the images in other sizes than original size and wp-captions don't work any longer.

    I hope for some patch...

    Thanx for any help!!!
    -dave from germany:)

  2. Alex Dunae
    Member
    Plugin Author

    Posted 3 years ago #

    Can you try again with a new image and let us know if it works? I think the Smush.it service was down yesterday.

  3. daveshine (David Decker)
    Member
    Posted 3 years ago #

    Hi Alex!
    Thanx for your reply I tried it now and it worked again! I am sorry it all works! I didn't know it is connected to a web service now I fully unterstand it... And it all happened together with the WP 3.1 update...

    Happy weekend, dave :)

  4. daveshine (David Decker)
    Member
    Posted 3 years ago #

    ...hi there again!
    I found out that on this big German hosting agency "Host Europe" they have another temp dir for php so I made the right config in wp-config.php and it all works like a charm!

    Have a great day, dave :)

  5. Alex Dunae
    Member
    Plugin Author

    Posted 3 years ago #

    Glad to hear it all got sorted.

  6. ecwillis
    Member
    Posted 3 years ago #

    I am curious if anyone has been having trouble with the smushit plugin / api. One of the sites I work on has been experiencing timeout's on the smushit requests rendering the up-loader broken.

    Just want to make sure I am not the only one.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags