WordPress.org

Ready to get started?Download WordPress

Forums

WP SlimStat
[resolved] Widgets Work but Report Page Does Not (5 posts)

  1. leecoder
    Member
    Posted 1 year ago #

    First, awesome plugin. I had it working nicely, but recently the report page no longer comes up. It gives the old error code 500 "The website cannot display the page". Oddly, the Dashboard widgets are working fine - prefer the tabbed page for full charts of course. Can't figure out what may have happened. We did upgrade from WP 3.4.1 to 3.4.2 a few days ago . . . can't see how this could cause a problem.

    Here's what I tried so far:

    1. Deactivated and reactived the WP Slim Stat plugin -- no go.

    2. Uninstalled and reinstalled the plugin -- no go.

    3. Added the line "define('WP_MEMORY_LIMIT', '64M');" to the wp-settings.php file (after reading about memory limit problems) -- no go.

    4. Checked all file permissions in plugin folder -- all set to at least 0644 (many at 0755).

    The same problem continues. Driving me crazy because it was working perfectly about a week ago. I'm running out of ideas.

    Can you help?

    Regards,
    Lee

    http://wordpress.org/extend/plugins/wp-slimstat/

  2. leecoder
    Member
    Posted 1 year ago #

    Anyone?

  3. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Is the problem still occurring?

  4. leecoder
    Member
    Posted 1 year ago #

    Yes. I still haven't found a solution for this. Any ideas?

  5. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Can i get access to the site to take a look? You can send me the credentials at

    Http://duechiacchiere.it/contatto

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic