WordPress.org

Ready to get started?Download WordPress

Forums

WP Slimstat
[resolved] [Plugin: WP SlimStat] SlimStat no longer showing some reports (27 posts)

  1. mmorrow4393
    Member
    Posted 1 year ago #

    Hi Camu,

    SlimStat was working fine until a few days ago when my client noticed that he is only getting reports on Right Now and World Map. Clicking on any of the other tabs brings up a page with only the filter row and the month. I tried various filters to see if they would bring anything up but nothing.

    I have checked on several different platforms and browsers. I have cleared the cache. I have logged in and out. I have deactivated and reactivated SlimStat. I haven't uninstalled and reinstalled because my client does not want to lose his data.

    I noticed several others posting on this same topic but they either haven't been answered or the problem resolved itself so I apologize if this is inappropriate.

    Thanks for your help.

    http://wordpress.org/extend/plugins/wp-slimstat/

  2. Galeforce99
    Member
    Posted 1 year ago #

    Got the same problem too - no data at all. Just gone.

  3. xetic
    Member
    Posted 1 year ago #

    i have the same problem

    after the delete and reinstall...it works. but all data away :(

  4. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Do you guys have access to your log files? Some more information about your system would be helpful.

    Thanks.

  5. 785mack
    Member
    Posted 1 year ago #

    Missing Right Now. Haven't tried a reinstall.

  6. Galeforce99
    Member
    Posted 1 year ago #

    Camu, what log files, and what kind of information about our system?

  7. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Can you guys get in touch with me so that I can take a look at the issue?

    http://www.duechiacchiere.it/contatto

    Thanks.

  8. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Did version 2.8.5 solve the problem?

  9. Galeforce99
    Member
    Posted 1 year ago #

    Don't know yet - just upgraded. Camu,you asked for log files, but didn't say which files and where to find them.

  10. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Well, I also asked you to contact me for more info about what files and where to find them ;)

  11. giacomo skriptico
    Member
    Posted 1 year ago #

    got the same problem (only map and "right now" working) uninstalled, reinstalled, and now only "right now" area is broken, no data shown :((

  12. giacomo skriptico
    Member
    Posted 1 year ago #

    update: two hours since reinstall, and now, only the map is working :((

  13. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Giacomo,

    could you list all the tables in your database whose name start with wp_slim? (or whatever your WP prefix is)

    Thank you,
    Camu

  14. EugeneH
    Member
    Posted 1 year ago #

    Hi
    I have the same program. Just upgraded from 2.8.2 to 2.5.5 and all the graphic reports disappeared

    tables are:
    slim_browsers
    slim_content_info
    slim_countries
    slim_outbound
    slim_screenres
    slim_stats

  15. camu
    Member
    Plugin Author

    Posted 1 year ago #

    I assume you meant 2.8.5. Is there data in each of these tables?

  16. saharusa
    Member
    Posted 1 year ago #

    main js file isn't printed anymore with versions 2.8.4 & 2.8.5 on wordpress 3.4.2 (MU)

  17. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Contact me, I'd like to take a look at your site

  18. thescarletfire
    Member
    Posted 1 year ago #

    Same with me. RIGHT NOW and others are just blank.
    Gone.
    Empty.

    What happened? I wish this was easier...

  19. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Please avoid submitting multiple requests for the same issue. What is the url of your site?

  20. 785mack
    Member
    Posted 1 year ago #

    Did the recent upgrade, still missing Right Now.

  21. camu
    Member
    Plugin Author

    Posted 1 year ago #

    @785mack, and you don't get any warning message?

  22. 785mack
    Member
    Posted 1 year ago #

    Nope, it's just blank. Has been for awhile. Oh -- sorry, just looked at it again, it does read "no data to display."

  23. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Not sure what the problem could be then. Do you have access to your MySQL logs?

  24. 785mack
    Member
    Posted 1 year ago #

    I don't think so....are they accessible via CPanel?

    FYI - have the same tables as @EugeneH

    slim_browsers
    slim_content_info
    slim_countries
    slim_outbound
    slim_screenres
    slim_stats

  25. camu
    Member
    Plugin Author

    Posted 1 year ago #

    and you are using 2.8.6?

  26. 785mack
    Member
    Posted 1 year ago #

    yep

  27. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Well, then I guess I don't know how to help you :(

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic