WordPress.org

Ready to get started?Download WordPress

Forums

WP Slimstat
[resolved] [Plugin: WP SlimStat] Pageviews bot visits make graph hard to read (2 posts)

  1. robertwagnervt
    Member
    Posted 2 years ago #

    Thanks you for such an excellent plugin.

    The bot visits tip the Pageviews graph scale so high, that I cannot see a meaningful line for human visits: the line is close to the bottom: 50 human visits to 1000 bot visits, in one day. It would be useful to be able to exclude the bot visits from that widget in the dashboard. Or manually set the scale.

    Thoughts?

    Please advise.

    Thanks!
    Robert

    http://wordpress.org/extend/plugins/wp-slimstat/

  2. camu
    Member
    Plugin Author

    Posted 2 years ago #

    You can go to Settings > SlimStat > Filters (tab) and set Ignore bots to Yes. This will greatly reduce the amount of 'bots' tracked, even if some of them can still sneak in. I'm currently working on a new feature that will address this problem once and for good :)

    Cheers,
    Camu

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic