WordPress.org

Ready to get started?Download WordPress

Forums

WP Slimstat
[resolved] [Plugin: WP SlimStat] maxmind no longer works (12 posts)

  1. scruffy1
    Member
    Posted 1 year ago #

    hi

    the maxmind info no longer works when pressing the little world button it now takes you to a demo page and no longer gives any info

    thanks

    http://wordpress.org/extend/plugins/wp-slimstat/

  2. reefmowers
    Member
    Posted 1 year ago #

    Did you figure out the new link as my maxmind stopped working as well. Please advise.

  3. psaczkowski
    Member
    Posted 1 year ago #

    Hey guys, my name's Peter, I work for MaxMind. Yeah, we've changed the site code, so it may not work any longer. If you can send me the bit of the code that is broken, I can see about figuring out a fix. Many times, replacing app/ with en/ in the URL will work. My email is psaczkowski[at]maxmind[dot]com if you need anything.

  4. scruffy1
    Member
    Posted 1 year ago #

    thanks, I think this is a job for the plugin creator to work with you

    lets hope he does as without it the stats are useless

    thanks

  5. HowardParsons
    Member
    Posted 1 year ago #

    I tried Peter's suggestion & edited two PHP scripts by replacing "app" with "en". No joy.

  6. HowardParsons
    Member
    Posted 1 year ago #

    Peter and I worked on this problem and he reported:

    We're doing the demo through
    javascript now, so you can't access it through HTTP anymore. The only
    thing would be to purchase webservice queries and use that call.

    So, until Camu modifies this plug-in, IP Lookup via MaxMind is dead in the water.

  7. camu
    Member
    Plugin Author

    Posted 1 year ago #

    @HowardParsons, how hard it is to take a look at the settings page? You would have realized that this param is configurable there ;) No need to edit PHP or to do any other weird stuff. Somewhere else in this forum, other users already found a new service, which I will be using in my next version. In the meanwhile, just go to settings page and edit that option.

    Cheers,
    Camu

  8. camu
    Member
    Plugin Author

    Posted 1 year ago #

    @psaczkowski, I already got in touch with MaxMind a few weeks ago to try and fix the issue, but I was told you don't support this feature anymore ;) If this is not the case, you can contact me at

    http://www.duechiacchiere.it/contatto

    Thanks,
    Camu

  9. HowardParsons
    Member
    Posted 1 year ago #

    @camu, That is just what I did. I applied for a MaxMind trial account and configured things appropriately on the settings page. I had planned to follow-up post explaining everything but I figured that no one would be listening, anyway. (I've been married for 37 years so I'm used to that.)

    When I worked w/ @psaczkowski on this, he told me that the demo was only supported in Javascript.

  10. scruffy1
    Member
    Posted 1 year ago #

    not sure why this topic is showing resolved, as it is not resolved

    thanks

  11. scruffy1
    Member
    Posted 1 year ago #

    getting rid of plugin it is as good as dead now

  12. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry to hear that, but the plugin is more alive than ever :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.