WordPress.org

Ready to get started?Download WordPress

Forums

WP Slimstat
[resolved] [Plugin: WP SlimStat] Failed to Deactivate prior to Update (4 posts)

  1. cathycox01
    Member
    Posted 3 years ago #

    Hi...
    So I upgraded to WordPress 3.1.3 yesterday and when I did that I also did a sweep and upgraded all of my plugins, including SlimStat.

    I now have a lot of blanks, no data and as I further explored I see the reason is because I failed to deactivate the plugin before upgrading to the newest version.

    I've seen a little conversation around possibly downloading the old version and using FTP to upload it again into wordpress as a possible solution, but honestly this is probably over my head technically...I sort of "get by" with this stuff but really only when it's spoonfed to me..

    Is there any place I can read step by step instructions in order to fix this?

    Thank you so much,
    Cathy

    http://wordpress.org/extend/plugins/wp-slimstat/

  2. camu
    Member
    Plugin Author

    Posted 3 years ago #

    Hi there, have you tried to deactivate/reactivate the plugin?

    Let me know!
    Camu

    PS: a vote for WP SlimStat would be a nice way to thank me...

  3. cathycox01
    Member
    Posted 3 years ago #

    Done - fixed! Wow, hah - way easier, thank you :)

    Vote = done!
    Cathy

  4. camu
    Member
    Plugin Author

    Posted 3 years ago #

    Cool, glad it helped. This was only necessary because version 2.4 introduced a change in the DB structure, so deactivating/activating was the easiest way to perform the 'db upgrade function' :) It should not happen anymore in the near future.

    Thank you for your vote!
    Camu

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic