WordPress.org

Ready to get started?Download WordPress

Forums

WP-SimpleViewer
QTags Error. Gallery is not working (6 posts)

  1. maritin
    Member
    Posted 2 years ago #

    Hi People, i activated the latest wordpress and the latest wp-simpleviewer plugin and don't works properly :(
    I have only this plugin enabled and the twentyten and twentyeleven themes.
    The error is this one:
    QTags.addButton( 'ed_button', 'Add SimpleViewer Gallery', addGallery, null, null, "Add SimpleViewer Gallery in your post" );
    On line 100, wp-simpleviewer.php file.
    Thanks in advance

    Mario

    http://wordpress.org/extend/plugins/wp-simpleviewer/

  2. Steven
    Member
    Posted 2 years ago #

    Does the error message say anything else other than telling you the line of code on which it occurs?
    At which point does the error occur? It is when activating the plugin or when trying to create a gallery (or at some other point)?
    Also, have you checked that all the requirements for WP-SimpleViewer have been met?
    WP-SimpleViewer v2.3.0 has been tested on WordPress v3.3.2 and should work fine as long as all the requirements are met.
    Try deactivating, deleting and then re-downloading and re-installing the plugin from scratch in case a file became corrupt or missing during the original upload/installation procedure.

  3. maritin
    Member
    Posted 2 years ago #

    Hi Steven, yes i try a lot of things and nothing. I think should be something with the server, but is strange the error. I uploaded file per file and nothing. the Same issue on the admin and can't add a gallery. Here is the info: http://www.hoffmandesigngroup.com/staging/info.php
    Another idea or trick that i can do it? :(
    Thanks in advance

    Mario

  4. Steven
    Member
    Posted 2 years ago #

    What exactly does the error message say and at what point is it displayed?

  5. maritin
    Member
    Posted 2 years ago #

    It show this on firebug.
    QTags.addButton( 'ed_button', 'Add SimpleViewer Gallery', addGallery, null, null, "Add SimpleViewer Gallery in your post" );
    On line 100, wp-simpleviewer.php file.
    And on the wp-simpleviewer options not show addgallery or something like this to add my images to share.
    Is displayed on the admin, when i goes to the wp-simpleviewer link.

    Thanks

  6. Steven
    Member
    Posted 2 years ago #

    Unfortunately, there is still no indication of what the error actually is (just the line of code which seems to cause it).
    The line of code seems to follow the Quicktags API guidelines so I am unsure what the problem is.
    Is this error shown only in Firebug or does WordPress display an error message? If so, what does it say?
    Do you have a SimpleViewer 'eye' icon visible in the toolbar when the method of entry is 'Visual'?
    Do you have an 'Add SimpleViewer Gallery' text button visible when the method of entry is 'HTML'?
    Do either of these buttons work?
    Are you able to create a post successfully (without a SimpleViewer gallery) or does WordPress not allow you to continue (due to the error) until you deactivate the plugin?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic