WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WP sIFR] Changing Line-Height? (6 posts)

  1. Porg
    Member
    Posted 5 years ago #

    Hello,

    I'm trying to change the the line-height/vertical spacing between two lines.

    I've tried several alterations to the CSS (line-height property) and have been unable to make this work.

    Any help appreciated!

    Thanks,

    T.

    http://wordpress.org/extend/plugins/wp-sifr/

  2. petezarustica
    Member
    Posted 5 years ago #

    I'm having the same problem... I tried EVERYTHING.

    Well everything but obviously the one thing that will solve the problem.
    PZ

  3. Joshuwar
    Member
    Posted 5 years ago #

    How frustrating. Anybody find any solutions here?

  4. fldtrace
    Member
    Posted 5 years ago #

    The solution is that you have to do it manually.
    This plugin doesn't allow that kind of customization.

    Here is a very good tutorial:
    http://designintellection.com/this-is-how-you-get-sifr-to-work/

    Jump the the step 2 and use swf type face generator instead:
    http://www.sifrgenerator.com/wizard.html

  5. Adam Blodgett
    Member
    Posted 4 years ago #

    If you want to deal with some of the padding that is sometimes an issue in sIFR I would recommend <b>NOT</b> using the SWF type face generator and do it manually, decreasing the line spacing of the text in Flash.

    In my case the sIFR text that I was using proved totally immune to any CSS that I used to adjust the padding I was seeing, either in the sIFR plugin options or in my external stylesheet. What I finally determined was that the spaces above and below my sIFR text were being caused by the Flash text itself that was generated by the automatic type face generator. My solution was to create my own text in Flash (following this handy tutorial first recommended by fldtrace above).

    I deviated from the tutorial by adjusting the line spacing of my font before publishing it. In Flash CS4 line spacing is listed under the paragraph options when your text is selected. Once I published the font the adjustment in line spacing erased the "padding" I was seeing on my page.

    A.

  6. Firman Wandayandi
    Member
    Posted 4 years ago #

    Nice info epymetheus. Yes that is the only one solution, just decrease the line-spacing depend on you need and It's works for me.

    Thanks,

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags