WordPress.org

Ready to get started?Download WordPress

Forums

Acunetix WP Security
[Plugin: WP Security Scan] update from 3.0.5 to 3.0.6 breaks site (5 posts)

  1. evdboogaard
    Member
    Posted 2 years ago #

    Hi,

    I just updated to v 3.0.6 and it breaks the site.
    This error is displayed:
    Fatal error: Call to undefined function wp_get_current_user() in /home/myaccount/public_html/wp-includes/capabilities.php on line 1209

    We're using WP 3.2.1 in multisite mode.

    Thanks,
    Eddie

    http://wordpress.org/extend/plugins/wp-security-scan/

  2. ronniead
    Member
    Posted 2 years ago #

    I just upgraded as well and have the same issue...did u find a solution?

  3. ronniead
    Member
    Posted 2 years ago #

    I just disabled the plugin, and it fixes the site....it does appear to be a problem with this version...

  4. Patrick Pachner
    Member
    Posted 2 years ago #

    Also had issues with this error message in the backend when i create a page and on the frontend when i send a contact form 7 form:

    Fatal error: Call to undefined method Services_JSON::encodeUnsafe() in /wp-includes/compat.php on line 73

    Disabled and waiting for a fix ;-)

  5. WebsiteDefender
    Member
    Posted 2 years ago #

    please check this thread for a quick fix; http://wordpress.org/support/topic/update-to-306-breaks-wp-321?replies=2

    We'll fix this issue in a next release.

    Thank you guys for your feedback!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic