WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: wp secure] strange plug-in behavior (5 posts)

  1. energymover
    Member
    Posted 4 years ago #

    The moment this plug-in was added, every once in a while, randomly, my blog site displays a message basically saying sorry that it can't do that. Be careful with this plug-in.

    http://wordpress.org/extend/plugins/wp-secure-by-sitesecuritymonitorcom/

  2. jremillard
    Member
    Posted 4 years ago #

    Erm, the plugin does NOT touch any normal processing of the blog, so not quite sure where this is coming in....can you email us the URL so we can review?

    admin@sitesecuritymonitor.com

  3. DougJoseph
    Member
    Posted 4 years ago #

    Dear JRemillard

    Most of the plugin works great. The parts I have trouble with are the pop-up windows. Each item that uses a pop-up window to display something or do something, pops up a window (they vary in size) that only shows me the front page of the blog! ???

    Any ideas?

    Thanks for a great plugin!

    -Doug

  4. jremillard
    Member
    Posted 4 years ago #

    This should be resolved...our bad, please reapply the newest version (1.1!)

  5. DougJoseph
    Member
    Posted 4 years ago #

    Thanks for the reply. Sorry for the delay in responding.

Topic Closed

This topic has been closed to new replies.

About this Topic