WordPress.org

Ready to get started?Download WordPress

Forums

WP Retina 2x
[resolved] Can't seem to get @2x to load (4 posts)

  1. dotwongdotcom
    Member
    Posted 1 year ago #

    Hey Jordy!

    Your plugin seems to be exactly what I'm looking for... The only problem is, I can't seem to make the images load. The @2x files are being generated, but they're not showing up when I load the page.

    I've tried adding the RewriteRule in the FAQ to my .htaccess file, but it didn't seem to help.

    I'm wondering if it has something to do with my uploads being located in a directory other than the wordpress default directory.

    Here are 4 screenshots of my setting panels incase there is something obvious that I'm missing. Only pay attention to the file "why-support.jpg". It's the only one I've been working with using your plugin.

    http://dotwong.com/test/tip/assets/screenshot-1.png
    http://dotwong.com/test/tip/assets/screenshot-2.png
    http://dotwong.com/test/tip/assets/screenshot-3.png
    http://dotwong.com/test/tip/assets/screenshot-4.png

    The page that I'm trying to load the image on is: http://dotwong.com/test/tip/why-support/

    Thanks a lot for your help. I am really looking forward to using this plugin!

    http://wordpress.org/extend/plugins/wp-retina-2x/

  2. Jordy Meow
    Member
    Plugin Author

    Posted 1 year ago #

    I don't see anything wrong in your config. Did you try the client-method? Does this work?

  3. dotwongdotcom
    Member
    Posted 1 year ago #

    I managed to get it working. I played around with adding a few more images and figured out what I was to be looking for.

    Thanks for the great plugin!

  4. Jordy Meow
    Member
    Plugin Author

    Posted 1 year ago #

    Super :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic