WordPress.org

Ready to get started?Download WordPress

Forums

Javelin Email Marketing
[resolved] [Plugin: WP Responder Email Newsletter and Autoresponder Plugin] Broadcast not complying to Email Li (5 posts)

  1. pathfindersms
    Member
    Posted 3 years ago #

    Setting limit to 50 emails per hour.

    Result - host blocked my mail sending, exceed limit of 100 emails per hour.

    Found out that all emails being sent, all 5000++ of them in one go.

  2. rajasekharan
    Member
    Posted 3 years ago #

    Did you run the WPR Cron from under [Newsletters] > WPR Cron section?

  3. pathfindersms
    Member
    Posted 3 years ago #

    Hi,
    Sorry late respond. Been away.

    Nope. Not clicking on the link.
    Just simulate browsing on different pc. And hoping for the WP cron to execute, as recommended.

  4. nikcree
    Member
    Posted 3 years ago #

    I had the same problem. I set the limit to 50 emails an hour but kept getting bounced emails back saying that the maximum of 500 emails per hour had been exceeded. I did not run WPR Cron. I scheduled the email to start 1 day in the future, it started but appears to have ignored the 50 emails an hour setting. How can I get this fixed please?

  5. rajasekharan
    Member
    Posted 3 years ago #

    Hi,

    The problem is that the 4.9.5.1 was delivering 12 times the hourly limit. It was rather a 5 minutes limit.

    This issue has been fixed in v5.1.1. Please upgrade.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic