WordPress.org

Ready to get started?Download WordPress

Forums

WP-RecentComments
[resolved] Not working with WP 3.1? (3 posts)

  1. eme_pe
    Member
    Posted 3 years ago #

    Hi everyone.

    I upgraded to wp 3.1 and the plugin just died. ┬┐Did anyone else have a problem when upgrading wordpress?

  2. eme_pe
    Member
    Posted 3 years ago #

    Fixed!

  3. eme_pe
    Member
    Posted 3 years ago #

    By the way, the problem was that the wordpress upgrade somehow deleted all the plugin configuration. Took me some time to figured it out.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic