WordPress.org

Ready to get started?Download WordPress

Forums

WP-reCAPTCHA
Add New User should not have reCAPTCHA (2 posts)

  1. huyz
    Member
    Posted 3 years ago #

    When I'm logged in as an Administrator and I try to "Add New User", it says "ERROR: Please fill in the reCAPTCHA form."

    But there shouldn't be a reCAPTCHA form. This is not a self-registration form. This is the admin's registration form.

    The workaround is for me to disable the setting "Enable for registration form" temporarily and then re-enable it.

    I'm running WP 3.0.5 multisite.

  2. alittlebitofnothing
    Member
    Posted 2 years ago #

    Ditto.

    Has anyone got a permanent solution, as I would prefer to have this as network enabled?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic