WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WP-prettyPhoto] Error after updating (4 posts)

  1. Chintaru
    Member
    Posted 5 years ago #

    Hello,

    I just updated WP prettyPhoto to the latest version but now I get this error:

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'WP_prettyPhoto::wppp_styles' was given in \wp-includes\plugin.php on line 339

    http://wordpress.org/extend/plugins/wp-prettyphoto/

  2. L B
    Member
    Posted 5 years ago #

    Same thing happened to me. Tried a manual install and still got the error.

  3. bcnblogger
    Member
    Posted 5 years ago #

    same here

  4. pluc
    Member
    Posted 5 years ago #

    There's been a brief bug with method scope, it was fixed pretty much 2-3 hours after. Everything should be fine now.

Topic Closed

This topic has been closed to new replies.

About this Topic