WordPress.org

Ready to get started?Download WordPress

Forums

WP-PostViews
[resolved] Debug info shows following (6 posts)

  1. another-webmaster
    Member
    Posted 2 years ago #

    “Notice: has_cap was called with an argument that is deprecated since version 2.0!”
    "user_level in Plugins and Themes are old"
    "wp-includes/functions.php on line 3542"

    Thank you in advance for responce/solution.

  2. dikkevandale
    Member
    Posted 2 years ago #

    I also hope this plugin gets a update with some fixes :)

    It's a great plugin!

  3. Lester Chan
    Member
    Plugin Author

    Posted 2 years ago #

    That should be able to fix easily. Will take a look

  4. dikkevandale
    Member
    Posted 2 years ago #

    Thanks (F) :)

  5. Lester Chan
    Member
    Plugin Author

    Posted 2 years ago #

    Wierd, I cant find has_cap & user_level in the code of WP-PostViews at all. Could you disable all plugins beside WP-PostViews to narrow it down?

  6. stayonpoker
    Member
    Posted 2 years ago #

    Hi this plugin not surpose to show read under post?

    just installed this plugin,but its show no read in my post?

    regards UpNorth

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic