WordPress.org

Ready to get started?Download WordPress

Forums

WP-Polls
[resolved] not working in IE (6 posts)

  1. tbittan
    Member
    Posted 3 years ago #

    This seems just what I am after, however at present it's not working in any version of IE. I get a JavaScript error, "object expected" Line 80 char 1

  2. Lester Chan
    Member
    Plugin Author

    Posted 3 years ago #

    Might be your theme JS is causing a conflict.

  3. tbittan
    Member
    Posted 3 years ago #

    Ok, looks like the javascript for the polls is not loading (I see now that it's not working in anything!).

    Any idea why that might happen? I had it installed on my local machine, and it worked fine. I installed it on remote site, uploaded and installed my theme, but the javascript now doesn't load.

  4. Lester Chan
    Member
    Plugin Author

    Posted 3 years ago #

    Might be permission issue? Ensure that all folders in wp-content are chmod to 755 and files to 644.

  5. tbittan
    Member
    Posted 3 years ago #

    my fault, had omitted wp_footer. A beginner's mistake. Thanks.

  6. sdonikian
    Member
    Posted 3 years ago #

    I'm stumped. I can't get this poll to return any results when the Vote button is clicked in IE only.

    Works fine in other browsers. My footer file includes <?php wp_footer();
    ?> and all the permissions are set properly.

    What could be causing this problem?!! Please help, Lester Chan ;-)
    Please just point me in the right direction. Thx

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags