WordPress.org

Ready to get started?Download WordPress

Forums

WP phpBB Bridge
Error message after completing a post (10 posts)

  1. heredia21
    Member
    Posted 2 years ago #

    Fatal error: Cannot redeclare utf8_str_split() (previously declared in /home/bbempire/public_html/forum/includes/utf/utf_tools.php:623) in /home/bbempire/public_html/forum/includes/utf/utf_tools.php on line 638

    What do i do?

    http://wordpress.org/extend/plugins/wp-phpbb-bridge/

  2. merianos
    Member
    Plugin Author

    Posted 2 years ago #

    @heredia21, do you use any other plugin to integrade WordPress with phpBB. ?

    The above error message means that is already installed the file utf_tools.php in a previous code than the bridge.

    Please deactivate any other plugin that is responsible for any kind of integration with phpBB, in order to determine if that is the problem.

  3. heredia21
    Member
    Posted 2 years ago #

    No i do not. This is the only wordpress plugin that is phpbb related.

  4. heredia21
    Member
    Posted 2 years ago #

    What else could it be? I really want to get my new wordpress blog posts to be automatically posted in the forums. This would be a huge help.

  5. merianos
    Member
    Plugin Author

    Posted 2 years ago #

    Can you please show me what is your web site ? :?

  6. heredia21
    Member
    Posted 2 years ago #

    url for website is http://www.blackberryempire.com

  7. merianos
    Member
    Plugin Author

    Posted 2 years ago #

    Unfortunatly I can imagine what's wrong with your web site.

    Please try to re-install any damaged file in your phpBB and/or WordPress.

    Other wise you have to give us access into your web site in order to determine what's wrong with it.

  8. heredia21
    Member
    Posted 2 years ago #

    How will i give you access.

  9. merianos
    Member
    Plugin Author

    Posted 2 years ago #

    You can read more on http://www.e-xtnd.it/wp-phpbb-bridge/ about support for problems that are not related to our plugin and you can also contact us from that same web site.

    By the way, if you like to give us access, we will need to have FTP/cPanel/WordPress/phpBB access to your web site.

  10. jrisberg
    Member
    Posted 2 years ago #

    Two easy modifications to /wp-content/plugins/wp-phpbb-bridge/inc/wpbb_functions.php seem to solve this problem.

    On line 560 change require to require_once

    Then on line 571 also change require to require_once

    Now if I could just solve the bitfield error in another thread.

    Joel

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic