WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WP phpBB Bridge] Can't DEACTIVATE plugin without breaking site (3 posts)

  1. Mark
    Member
    Posted 2 years ago #

    Hi guys

    Very strange one this, hoping someone can help.

    I've been using the WP phpBB Bridge plugin for a while now but it just seems too unstable to me so I'd like to remove it. I don't even think the plugin is listed on WordPress.org any more so I'd really like it off my site.

    However, when I deactive the plugin all my post & category pages return a 404.

    I've tried deactivating it and removing the files and database tables it creates but I still get 404's on post & category pages. I thought it could be a permalink issue so I tried rebuliding them after but no, still broke.

    The only way I can get my posts working again is to reactivate the plugin!

    The plugin doesn't even need to be enabled in it's own 'WP phpBB Bridge settings' - it's not even turned on! As long as it is simply an active plugin from within the WordPress plugins page then my site works. As soon as I deactivate it, posts & categories thrown up 404's.

    Really hoping someone can help, I just want this plugin off my site.

    Any ideas what I can do?

    Much appreciated.

  2. Mark
    Member
    Posted 2 years ago #

    This definitely seems like a permalinks issue.

    When I deactivate the plugin, posts and category pages return 404's.

    If I set permalinks to be the default /?p=123 setting then they work again.

    I try putting it back to the 'Month and name' setting and they return 404's again.

    I have to reactive the WP phpBB Bridge plugin for them to work again!

    This is driving me insane. Anyone got any idea what I can do? Thanks.

  3. Mark
    Member
    Posted 1 year ago #

    Polite nudge. :)

    Anyone got any ideas about this?

Topic Closed

This topic has been closed to new replies.

About this Topic