WordPress.org

Ready to get started?Download WordPress

Forums

WP Photo Album Plus
[resolved] WPPA in the URL (5 posts)

  1. Marianof
    Member
    Posted 1 year ago #

    Hello
    in my site apears in the URL /?wppa-photo=77 (for example).

    Like this http://www.noalatala.com.ar

    Any suggestions.
    Thanks in advance.
    Marianof

  2. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    This does no harm. It means that a slideshow on your site has loaded/changed an image. When you save the link and put it back in the browsers address line later, you will get the same situation.

    If you do not want it, uncheck Table IV-A1 in the Photo Albums->Settings admin page

  3. Marianof
    Member
    Posted 1 year ago #

    Thanks a lot.
    It works.
    Great opa jaap.

  4. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    The place where you see it is effectively superfluous, but there is something wron currently with ajax anyway. I advise you to wait for the next version (4.7.4 in a few days) and enable ajax again then. It works as a charm and i just fixed the unnessesary photo in the url as you reported here.

  5. Marianof
    Member
    Posted 1 year ago #

    OK, I will.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags