WordPress.org

Ready to get started?Download WordPress

Forums

WP Photo Album Plus
WP Album Plus - JavaScript text displayed -Help! (4 posts)

  1. cbl2000
    Member
    Posted 2 years ago #

    I'm using a Mac/Lion and the theme Minimatica.

    Everything is working fine - except for the fact that the following statement is placed on the front page of my blog at the beginning of each post description that contains a slideshow, which can be seen at http://blog.eyesofthemountain.com/ - look under "Art on the Mountain"

    <<<Slower | Start | Faster To see the full size images, you need to enable javascript in your browser.>>>

    (I've checked the JavaScript and thats enabled)

    Is there any fix?

    http://wordpress.org/extend/plugins/wp-photo-album-plus/

  2. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 2 years ago #

    It looks you are running ngg and not wppa+.

    Maybe, but i cannot see it now, your browser does not know how to handle <noscript>.

    If that is the case you can remove or comment away with a // in front of line 110 of wppa-slideshow.php that reads:

    $wppa['out'] .= wppa_nltab().'<noscript style="text-align:center; " ><span style="color:red; ">'.__a('To see the full size images, you need to enable javascript in your browser.', 'wppa').'</span></noscript>';
  3. Draddict
    Member
    Posted 1 year ago #

    I'm having this same problem but I cannot find the wppa-slideshow.php file...

  4. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    Ignore the advise above, its from the stone age ( 9 month ago!! )

    Use the new style shortcodes: [wppa type="..." ....][/wppa] in stead of %%wppa%%, see http://wppa.opajaap.nl/shortcodes-and-scripts/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic