WordPress.org

Ready to get started?Download WordPress

Forums

WP Photo Album Plus
[resolved] update broke my site! (7 posts)

  1. blackieonasis
    Member
    Posted 2 years ago #

  2. blackieonasis
    Member
    Posted 2 years ago #

    Removed line 588 in wppa-common-functions.php
    per this thread: http://wordpress.org/support/topic/plugin-wp-photo-album-plus-latest-update-causing-fatal-error
    and it's working again.

    I cannot mark this resolved, though, as the updater still has the bad version of wppa-common-functions.php

  3. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 2 years ago #

    It is fixed in 4.3.7 together with a second serious problem. Please update to 4.3.7. Sorry

  4. blackieonasis
    Member
    Posted 2 years ago #

    Thanks for the update - 4.37 works on all my sites with no issues.

  5. lupi73
    Member
    Posted 2 years ago #

    Hello,
    I have version 4.3.10 and if I go to "options", no response if I click on "hide" or "show" so I can not configure anything.
    I put the chmod 755 and 644.
    thank you

  6. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 2 years ago #

    Clear your browser cache.

  7. lupi73
    Member
    Posted 2 years ago #

    Hello,
    thank you but Firefox is set to empty its cache every time I close it, the more I ifait updating a while ago and the plugin has spent several times that I try to click "hide" or "show "without success.
    So this morning I decided to make a nettoayge with Clean Option, then return via FTP, this plugin is working again. thank you

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic