WordPress.org

Ready to get started?Download WordPress

Forums

WP Photo Album Plus
Slideshow Widget + lightbox-3 but only one image (16 posts)

  1. GrimReaperXP
    Member
    Posted 2 years ago #

    Hello,

    I'm using photo album plus 447 and lightbox3. I've placed a sidebar slideshow on my page displaying five images from an album. If I click on an image the lightbox turns up displaying the selected image. Unforunately I've got no slideshow but only the selected picture is displayed (Without navigation arrows).
    Table VI.4 says: photo in a slideshow
    Table VI.8: lightbox
    Table IX.9a: lightbox (If I put 'lightbox[x]' in here I can choose between two pictures but not all five).

    Am I doing something wrong?

    Thanks in advance,
    GrimReaperXP

    http://wordpress.org/extend/plugins/wp-photo-album-plus/

  2. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 2 years ago #

    You are doing correct. This is due to the design of the slideshow, to speedup loading there are at the most two (the previous and the current / the current and the next) at the same time available for lightbox to discover their existance. If you want them all with nav arraows, set lightbox on the thumbnail link (VI-2a) and press the View .. photos link on the album cover.

  3. GrimReaperXP
    Member
    Posted 2 years ago #

    Thanks for the answer. Unfortunately I've got a translated version of photo album plus and I'm not sure where to press the View .. photos link. Can you please help me where to locate this?

    Thanks

  4. Karesansui
    Member
    Posted 2 years ago #

    It is the View xx photo's on the album cover(s) (probably under the text Slideshow, also on the cover if not switched off).

  5. GrimReaperXP
    Member
    Posted 2 years ago #

    Sorry, I'm a bit confused. I've got no View xx photos in any of my settings tables. Can you please tell me in which table I've got to look out for it?

  6. Karesansui
    Member
    Posted 2 years ago #

    This is not about the settings tables it is about the Album display on your site.

    ......and press the View .. photos link on the album cover.

  7. GrimReaperXP
    Member
    Posted 2 years ago #

    Sorry, I still don't get it. If I'm on my album admin site and click edit I've got nothing that sounds like view... and even all the other subpages (upload, import, export, PotD, Settings, Comments, H&I) have nothing on it...
    And even the widget shows no sign of a view... option.

  8. Karesansui
    Member
    Posted 2 years ago #

    This is not about the settings tables (on your album admin site) it is about the Album display on your site.

    I give up.

  9. davidallen23
    Member
    Posted 1 year ago #

    Does this also apply to a slideshow on a page as well as the widget?
    Furthermore, like GrimReaperXP I'm unable to locate the View .. photos link.
    I feel that Karesansui was being rather rude. Not everyone who uses this is an total expert. Where do I find Album display on my site. Idiots guide please.

  10. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    Do the following (if you did not that already):

    • Create an album on the Photo Albums -> Album Admin admin page. It will have the name New Album
    • Upload at least 3 photos to the album, using Photo Albums -> Upload Photos admin page.
    • Make a wp page or post, preferrably use the HTML editor (HTML tab as opposed to the Visual), and type as content:
      %%wppa%%
    • Now press Visit site or visit the frontend by other means, and view the post or page you just created.
    • You will see a rectangular box, called the Album Cover, containing the caption New Album (= album title), A photo (one of the three you just uploaded) called the Cover Photo, and the textlink Slideshow and the textlink View 3 photos. You may also see a textlink Upload Photo, dependant of certain settings.

    For more information visit the Docs & Demos site.

  11. davidallen23
    Member
    Posted 1 year ago #

    I create the album, import photos to it and create a page with the content: %%wppa%%
    To the right of the 'Add new page' window is a 'Publish' section. If I click on 'Preview' in that section it opens up the page I just created.
    Since I already have numerous other albums, the web page comes up with showing all of these, each one with a cover photo and the title of the album.
    There are no rectangular boxes called Album Cover, there are no text links. I'm seeing what I would expect a visitor to see.

  12. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    Check Table II-D1,2,3 on the Photo Albums -> Settings admn page.

    If you have still (a) question(s), please be spicific and supply a link to the site.

  13. davidallen23
    Member
    Posted 1 year ago #

    My question is regarding slideshows on a page rather than via a widget.
    I have a slideshow with a number of pictures. When clicked on it opens Lightbox but with only one navigation arrow. This only allows me to navigate between two of the pictures in the slideshow.
    I wanted to be able to navigate through all of the pictures in the slideshow via Lightbox, not just two of them.
    Is this possible?
    In Table ll section D, all three items are checked.
    http://www.gamlingayphotos.co.uk/latest-additions/

  14. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    This is because there are at the maximum 2 fullsize slides present at any time.

    Set the link from the fullsize to anything else but lightbox, enable the filmstrip and set the filmstrip link type (Table VI-10) to lightbox overlay. this will give you the full series in ligghtbox.

  15. davidallen23
    Member
    Posted 1 year ago #

    Thanks.
    Yes that works but it appears to require the filmstrip to be visible which I don't want.
    I'll live with the Lightbox restriction. It's not of great importance.
    Thanks for your help.
    By the way, I'd just like to say that WP Photo Album Plus is excellent plugin and your support is second to none.

  16. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    I am working on my own - in wppa+ embedded - implementation of the lightbox concept. (all other plugins seem to have licensing problems)

    This means that my knowledge is improving rapidly and i expect to have a solution for the problem that lightbox shows only one image when invoked from a slide as well!

    It will take a few days, but i'm close...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic