WordPress.org

Ready to get started?Download WordPress

Forums

WP Photo Album Plus
[resolved] Slideshow does not workwork on Mac OX 10.5.8 (Intel ) Safari (5.0.3) (6 posts)

  1. mediadot
    Member
    Posted 3 years ago #

    I have just installed the wp-photo-album-plus in my site and I have done a few tests and all is fine, but could not get the slideshow to work on Mac OX 10.5.8 (Intel ) Safari (5.0.3) and on Chromo (8.0).
    It may be something I have done wrong since your demos (http://wppa.opajaap.nl/) work fine in all browsers.
    Link to my site: http://www.santoestevaogolfe.com/?p=593&occur=1.
    Can you please let me know what I have done wrong?
    Many thanks.
    BTW Great Plugin
    Joao

  2. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 3 years ago #

    There is a problem with windows safari and chrome also.
    Can you wait a few days for the release of 2.4.4? That runs on my test and demo site.

    btw there is a spanish translation available.

    What reads it in your wp-config.php like: define ('WPLANG', ''); ?

  3. mediadot
    Member
    Posted 3 years ago #

    Many thanks for you response.
    I really do not mind waiting a few days for you 1.4.4. release. I like your plugin, It has everything I need and very easy for end user. Great Job !!!
    I will be doing a translation to Portuguese (Portugal). I will do first the from end part them I will do all translation page.Once I am done I will send that you, for future versions.
    Thanks again
    Joao

  4. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 3 years ago #

    Sorry that i did not see the difference between Spanish and Portugese.

    I just installed the current version on my 'normal' site, and there are no problems with safari or chrome.

    So i am a little worried.
    Please review the settings in the photo albums -> settings page, for full size and slideshow, so that everything is set as you want it.

  5. mediadot
    Member
    Posted 3 years ago #

    Many thanks for your response.
    If it is okay with you, I would like to send you the admin login info for my wp site.
    How can I do that without posting on this forum.
    Once many thanks for your great help.
    Joao

  6. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 3 years ago #

    That is not needed.

    I located the problem being in one of your themes files: .../santo/js/dw_scroll.js on line 64 it reads:
    this.lyr.style.position = 'absolute';
    The error message is this.lyr is null
    This error stops the executen of javascript, in one browser more definitive as in the other browser. That explains that some browsers do display the slideshow and others do not.

    So, fix the themes js file.

    You can try to change the line to:

    if (this.lyr) this.lyr.style.position = 'absolute'; else return;

    but other things may go wrong that i cannot foresee.
    Success!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic