WordPress.org

Ready to get started?Download WordPress

Forums

WP Photo Album Plus
[resolved] Search Button (5 posts)

  1. davidallen23
    Member
    Posted 2 years ago #

    Hi
    I'm using the 'WPPA+ Search Photos' widget which works fine.
    A small issue is the appearance of the Search button.
    I'm also using the Portfolio Press theme that also offers a Search widget and if I use that then I get a nice search button graphic. The only problem with that is that searching doesn't seem to work.
    So obviously, I want to use 'WPPA+ Search Photos' widget'.
    Have you any suggestions on how I can have it display a graphic?
    My site is 'here'.

    http://wordpress.org/extend/plugins/wp-photo-album-plus/

  2. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 2 years ago #

    Where can i see the button you want to use in wppa+?
    If you show it somewhere on you site, i can easily see if and how it can be used for wppa+.

  3. davidallen23
    Member
    Posted 2 years ago #

    Hi
    I was hoping for a search button in the style of the 'Post comment' button at the bottom of 'this' page.

  4. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 2 years ago #

    In your themes style.css it reads starting at line 958:

    #commentform #submit, .reply a {
        -moz-border-bottom-colors: none;
        -moz-border-image: none;
        -moz-border-left-colors: none;
        -moz-border-right-colors: none;
        -moz-border-top-colors: none;
        background: url("images/gradient-overlay.png") repeat scroll 0 0 #666666;
        border-color: rgba(0, 0, 0, 0.25) rgba(0, 0, 0, 0.25) rgba(0, 0, 0, 0.35);
        border-radius: 5px 5px 5px 5px;
        border-style: solid;
        border-width: 1px;
        box-shadow: 0 1px 3px rgba(0, 0, 0, 0.5);
        color: #FFFFFF;
        cursor: pointer;
        display: inline-block;
        font-family: Arial,sans-serif;
        font-weight: bold;
        margin: 10px 0 0;
        padding: 5px 10px 6px;
        position: relative;
        text-decoration: none;
        text-shadow: 0 -1px 1px rgba(0, 0, 0, 0.25);
    }

    Change the first line:

    #commentform #submit, .reply a {

    into:

    #commentform #submit, .reply a, #wppa_searchsubmit {

    That should do it. (i cannot test it from here, but it should work).

  5. davidallen23
    Member
    Posted 2 years ago #

    Excellent! That works fine.
    Thank you for your assistance.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic