WordPress.org

Ready to get started?Download WordPress

Forums

WP Photo Album Plus
[resolved] Problem with IE and "lanscape" format (5 posts)

  1. sotrelle
    Member
    Posted 3 years ago #

    Hi, sorry for the bad english.

    I'm using your nice plugin to display photo albums and I'm facing troubles to display cover photos as well as full size photos in IE (I'm currently using IE8) when they're in "landscape" format, whereas they seam nice in "portrait" and they all look good using firefox or chrome. I tried to modify the size or align parameters but that did'nt work. I know there are a lot of issues with IE but the exemple site you provide (http://wppa.opajaap.nl/) looks nice in IE.

    My site is : http://www.aquablue-plongee.com/weblog/albums-photos

    Thank for your work anyway.

  2. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 3 years ago #

    Is this behaviour new after an upgrade, did you have this problem before or is this a new installation?

  3. sotrelle
    Member
    Posted 3 years ago #

    It's the first time I use it, and I usualy work with firefox so I did'nt notice the problem untill I test the look of my site with different browsers.

  4. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 3 years ago #

    I did some investigation on this but did not find something usefull yet.
    There must be soething wrong with your theme or there may be a conflict with another plugin.
    Please try to de-activate all other plugins and try again, enabling the other plugins one by one as long as it works ok.
    You can also try to switch temporarely to the TwentyTen theme with all your other plugins active to see if it is a theme-related problem. (My testsite is based upon twentyten).

  5. sotrelle
    Member
    Posted 3 years ago #

    Will try to do that.

    Thanks for you answers and again good job !

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic