WordPress.org

Ready to get started?Download WordPress

Forums

WP Photo Album Plus
Position Pagination Below Images (17 posts)

  1. mumford
    Member
    Posted 1 year ago #

    Hi

    I have been trying for hours and hours now to try and move the numbered pagination below my slideshow images.

    At the moment they are overlayed on the images themselves.

    Could you someone please help me on this?

    Many Thanks

    http://wordpress.org/extend/plugins/wp-photo-album-plus/

  2. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    A link to your site would be helpfull

  3. mumford
    Member
    Posted 1 year ago #

    Sorry here it is http://www.tigercreativelondon.com/newsite/art-director/steve-elston/steve-elston-fashion-1/

    Thanks for the response, I really have been going crazy!

  4. mumford
    Member
    Posted 1 year ago #

    Hi

    Also the non active number links dont appear to be showing, it just appears as a dot.

    Any Ideas?

    Many Thanks

  5. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    The thing we are talking about is the Numberbar.

    Add in a css:

    .wppa-numberbar {
    bottom: -40px !important;
    }
    .slide-frame {
    overflow: show !important;
    }

    When there are more than 10, the risk is big the line would be larger than the picture. Therefor only a dot is displayed.

    You can increase that number (10) on the Photo Albums -> Settings admin page: Table 1-B5 Numbar max. Set to 20 and you will see all the numbers.

  6. mumford
    Member
    Posted 1 year ago #

    Wow fantastic thanks

    Hopefully this is my last question :)

    I need the nimbers bar to be aligned left at the moment it is aligned right under the images, I cannot seem to find this in the CSS?

    Hope you can help.

    Thanks again.

  7. mumford
    Member
    Posted 1 year ago #

    Aha, I worked it out I added left:0; to

    .wppa-numberbar {
    bottom: -40px !important;
    }

    Thanks

  8. mumford
    Member
    Posted 1 year ago #

    Sorry for the bombardment but it appears that the numbers are not being highlighted when the slideshow starts?

  9. mumford
    Member
    Posted 1 year ago #

    Hi

    Is it possible to change the colour of the active highlight number?

    Thanks

  10. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    You can set the background of the numbar numbers and the that of the active one seperately in Table III-A3,4 and the font specs in Table V-7, be it that you cannot distinguish here for the active one. If you really need that also, maybe asking me friendly would help to add that also....

    The idea was to use a different background color to indicate the active one as in the case of the dots and one number it is already clear what the active one is.

  11. mumford
    Member
    Posted 1 year ago #

    Hi

    Thanks for the reply, so how do I change the font colour of the active number in the settings? Not sure I follow you?

    Thanks again.

  12. mumford
    Member
    Posted 1 year ago #

    Would it be possible to implement this? I have to finish the proejct by tomorrow? :(

    Would really appreciate it

  13. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    No, ... the background color (Table III-A4). The font color is the same for active and non-active.

  14. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    Oops... i will do my best...

  15. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    Update to 4.5.2:

    = 4.5.2 =

    = Other Changes =

    * You can specify font specs for Numbar Active element. A known restriction is that changing the fontsize does not work.

  16. mumford
    Member
    Posted 1 year ago #

    That's fantastic :)

    I have been struggling trying to get my images to align left instead of center, would you mind assisting me?

    Many Thanks

  17. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    A known restriction is that changing the fontsize does not work.

    This is fixed in 4.5.3

    Try this (example only, see the align. Mark the sequence, for full scripting reference see http://wppa.opajaap.nl/scripting-reference/ )

    %%wppa%% %%slide=13%% %%size=500%% %%align=left%%

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic