WordPress.org

Ready to get started?Download WordPress

Forums

WP Photo Album Plus
[resolved] popup displays improperly (6 posts)

  1. cwgservices
    Member
    Posted 2 years ago #

    Hi. I've been using wp-photo-album-plus for a long time on a site that used the weaver plus theme. Recently we upgraded to the weaver II pro theme, and we have one issue left after moving a few settings around: the popup displays for the photo album that is used in our header are broken.

    the site is at http://frugalmule.com

    Formerly, when you hovered over a photo in the header, a slightly larger image was displayed, until you moved away from it.

    Now, when you hover, you get a jitter effect that resolves to a tiny white square over the original image. Troubleshooting with firebug shows me that the size of the wppa-popup-1 and wppa-popup divs is very strange.

    Would appreciate any tips on solving this.

    http://wordpress.org/extend/plugins/wp-photo-album-plus/

  2. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 2 years ago #

    In style.css (of the theme) line 369 it reads:

    .header-widget img {
    width: 100% !important;
    }

    This not ony screws up the popups, but also the voting stars in the slideshow...

  3. cwgservices
    Member
    Posted 2 years ago #

    popup size is set to 150px. I made an image of the entire settings page which you can see here: http://awesomescreenshot.com/0805c2p78

    Please note: a widget area is used to display the album, and I'm using the widget provided with the plugin.

    Thanks for looking into this for me!

  4. cwgservices
    Member
    Posted 2 years ago #

    I see your comment re: .header-widget and removed the setting from the theme...it did not help.

  5. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 2 years ago #

    Its still there ( .header-widget img { width: 100% !important }.
    See this screenshot: http://beta.opajaap.nl/wp-content/Knipsel.PNG
    When i remove it, it works, see: http://beta.opajaap.nl/wp-content/Screenshot.png
    So...

  6. cwgservices
    Member
    Posted 2 years ago #

    I found and removed that line--I had to edit the actual css file for the theme, unusual since almost everything in the weaver theme can be controlled with css overrides and the assortment of code injection areas. Thanks for your help.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic