WordPress.org

Ready to get started?Download WordPress

Forums

WP Photo Album Plus
[resolved] Issues with granting album option (8 posts)

  1. Emmageddon
    Member
    Posted 1 year ago #

    Hello I seem to be having an issue with WPPA which is causing phantom albums to be generated for every user. I've got over 158 folders in there right now and only 14 are legitimate. And it doesn't matter how many times I delete one with my own name on it, it keeps creating a new one. This is a recent issue with the plugin and is causing massive inconvenience as on the album home page you can see many default albums for users and as each album can only be deleted manually this is taking forever. I think this started occurring with the last update.

    BTW I checked the options page and noticed the "grant an album" option in Table IX but it is not checked so this should not be happening but it is happening anyway:

    6 Grant an album Create an album for each user logging in. is showing a green tick next to the box (check box) even though the checkbox itself has not been ticked.

    http://wordpress.org/extend/plugins/wp-photo-album-plus/

  2. Emmageddon
    Member
    Posted 1 year ago #

    EDITED

  3. Emmageddon
    Member
    Posted 1 year ago #

  4. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    The green checkmark means that you changed the setting.

    Re-enter the page by clicking on the sub-menu item Settings from the Photo Albums menu.
    Refreshing the browser is maybe not enough to represent the correct values of the checkboxes.

    Re-check if Grant an album is unchecked, as it is apparently on now.

  5. Patrick
    Member
    Posted 1 year ago #

    Hi Jaap, I just upgraded your plugin and have exactly the same problem as this user describes. The option for granting an album never was on and I made sure I switched it off, but it doesn't seem to work. It's quite annoying when WPPA starts adding albums and I can't stop it. A risky option if you ask me.

  6. Emmageddon
    Member
    Posted 1 year ago #

    Thank you for getting back to me but as the user above states, it's the plugin not something I have done. The option was on automatically and I hadn't turned it on. Saying that I tried turning it on and off and yet it keeps creating the folders. Something is glitch img where it is not registering either turning it off, and that it seems to have turned on automatically.

    The option needs to be fixed or. Turned off completely. Not sure if its a great option as it has the potential to put a lot of clutter on the site. The only way I have been able to stop the folders showing on the front facing album page is to use the option to hide these auto folders.

  7. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    Fixed in 4.8.9, has been released. Thanx for the report(s) and supporting info.

  8. Patrick
    Member
    Posted 1 year ago #

    And thank you again for your quick fix. Just tested 4.8.9 and problem is indeed solved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic