WordPress.org

Ready to get started?Download WordPress

Forums

WP Photo Album Plus
[resolved] not valid header (10 posts)

  1. lapuce
    Member
    Posted 2 years ago #

    I can't install WP Photo Album Plus latest version because this plugin doesn't have a valid header (? I'm translating from the message in French)
    I am migrating my blog from one host to another, I need to have this plugin because, hey, I need to display my many slideshows.
    ;)

    http://wordpress.org/extend/plugins/wp-photo-album-plus/

  2. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 2 years ago #

    Did you install automatic from the plugins page? If so, try dowload the zip, unpack and ftp to wp-content/plugins/

  3. lapuce
    Member
    Posted 2 years ago #

    Sorry, I forgot to come back and post to say that it actually worked ;I had this message but then realized later that the plugin was installed and I have successfully relocated my albums since. Yes, I installed automatic.
    Thank you for your answer AND thank you for this plugin! :)

  4. lapuce
    Member
    Posted 2 years ago #

    Sorry, it's me again :)
    I can't find how to change the background color of the whole slideshow.
    This is what it looks like (wppa 4.5.2) : http://le-cirque-de-la-puce.les-toiles.net/facades-miroirs-et-vertige/
    And this is what I would like it to look like (wppa 3.0.2) : http://le-cirque-de-la-puce.toile-libre.org/index.php/facades-miroirs-et-vertige/
    I'm really not an expert, but surely if I managed one year ago to change the design of my slideshows, I should be able to do it again ...
    I'm using the "options page".
    The css-style sheet is not activated
    Thank you!

  5. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 2 years ago #

    You have added this:

    .wppa-container {
        background-color: black;
        border: 25px solid black;
    }

    in wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css

    Preferably make a copy of this file and place it in your theme directory so you need not do the mods after every upgrade. See this documentation page.

    PLEASE open new topics for new questions

  6. lapuce
    Member
    Posted 2 years ago #

    My apologies for the new topic.

    Well, I did not remember I had changed the css so I didn't check this. (growing old, I guess!)

    Mille mercis, Opajaap! Bedankt!

    :)

  7. lapuce
    Member
    Posted 2 years ago #

    Really, I can't activate the change ; this specific design is not in the options page, or if it is, what is the name corresponding to "container"?

    I have copied the file (including these two lines of code in it) in my computer and named it "wppa style css", then I used ftp to put it in the "sandbox" theme file.

    I feel I'm missing something ... On my wp dashboard of both blogs, on plugin editor page, this file is noted "not activated" (désactivé, in French), I really wonder how I managed to change the design on the former blog, with the exact same data, and can't do it on the new one ...

    edit : and the changes work with the WebDev Bar ...

  8. lapuce
    Member
    Posted 2 years ago #

    OK, I solved the problem by adding this line (div#wppa-container-1 {background-color:#000;}) in the "pages" part of the sandbox css
    Cheers! ;)

  9. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 2 years ago #

    This will only work for the first %%wppa%% container. If that is a problem, try either 'div .wppa-container {background-color:#000;}' or add div#wppa-container-2 with the same etc.

  10. lapuce
    Member
    Posted 2 years ago #

    So far, it doesn't seem to be a problem, but I'll note down your suggestions in case.
    Really, thank you for your help ;)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic