WordPress.org

Ready to get started?Download WordPress

Forums

WP Photo Album Plus
[resolved] No show of Full Size to logged-on users !? (7 posts)

  1. Karesansui
    Member
    Posted 2 years ago #

    Help,
    I changed my user cq member registration to use different plugins.
    Now I have the strange situation that when logged-on as a subscriber, the FS-photo does not show. If I make the user an administrator it shows okay. All other authorizations do not show the FS... and the ratings stars all show golden !
    When not logged-on it also shows up okay.

    I thought it had to do with the registration so I removed all the new plugins and I am back to where I was, but surprise surprise, the problem is the same.
    As far as I see everything else works just fine.
    Help !

    http://wordpress.org/extend/plugins/wp-photo-album-plus/

  2. Karesansui
    Member
    Posted 2 years ago #

    In addition I see that also no Title, description or comments are shown in the case that the Full Size does not show up !

    Hope this helps ?!

    Just to be sure I de-activated/activated the WPPA-plugin after all my changes, but that did not make a difference .... sadly..

  3. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 2 years ago #

    A link to your site please, and can i register? if not send me login data:
    opajaap at opajaap dot nl

  4. Karesansui
    Member
    Posted 2 years ago #

    I sent you logon info for the site Jaap... and some additional info.

    I had to close registration due to rougue-spider-bots....

  5. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 2 years ago #

    To me everything works, in firefox as well as ie9, logged in or out, no problems. Clear browsercache???

  6. Karesansui
    Member
    Posted 2 years ago #

    Aaaaaahhhhhhh....
    Stop the presses !

    I deactivated WP-reCAPTCHA plugin (was activated yesterday but net yet used) and that solved this strange behaviour !!??

    Sorry for bothering you Jaap, but then you now know that WPPA and WP-reCAPTCHA can not be used together.

    Thanks, Piet

  7. Karesansui
    Member
    Posted 2 years ago #

    To me everything works, in firefox as well as ie9, logged in or out, no problems. Clear browsercache???

    That is strange, I already closed the browsers and even did a PC re-boot .... ?
    Perhaps you just tested after I deactivated WP-reCAPTCHA ... 10 mins ago ?!

    Thanks again,

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic