WordPress.org

Ready to get started?Download WordPress

Forums

WP Photo Album Plus
[resolved] *New* not showing on new albums/photos (5 posts)

  1. writerdave
    Member
    Posted 2 years ago #

    I've uploaded some new photos to an album but the little *New* graphic isn't appearing over them. Did I break something?

    http://www.peachlandnews.com/photo-gallery

    http://wordpress.org/extend/plugins/wp-photo-album-plus/

  2. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 2 years ago #

    How new is new?

    Check the value set in Table IX items 7 and 8 on the Photo Albums -> Settings page

  3. writerdave
    Member
    Posted 2 years ago #

    Sorry, didn't give enough information.

    The values set for those items is one week. I upload photos, go to the photo album and they are not marked as new.

    The other strange thing (related?) is that when I upload photos and I go to the album in the back end to add a description, although the photo as uploaded, the thumbnail does not appear.

    Maybe I should try reinstalling the plugin.

  4. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 2 years ago #

    The New images fall outside the thumbnail frames. Increase the value of Thumbnail frame height to 135 in Table I item 8 of the Photo Albums -> Settings page.
    That will fix it.

  5. writerdave
    Member
    Posted 2 years ago #

    Thank you sir. That fixed it up nicely.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic